ORA-28171: unsupported Kerberos version

Cause : the version the Kerberos ticket which the server is to use to validate the identity of the client is not supported.

Action - How to fix it : DBA Scripts :: www.high-oracle.com/scripts

Specify a supported version.

update : 25-04-2017
ORA-28171

ORA-28171 - unsupported Kerberos version
ORA-28171 - unsupported Kerberos version

  • ora-22057 : bad integer length [string]
  • ora-31524 : could not find change set string for CDC change table string.string
  • ora-32107 : internal OCI memory allocation failure
  • ora-10665 : Inject Evil Literals
  • ora-31446 : this session does not own the lock handle for string
  • ora-00262 : current log string of closed thread string cannot switch
  • ora-15070 : maximum number of files string exceeded in diskgroup "string"
  • ora-03286 : ALLOCATE EXTENT not valid for HASH CLUSTERS
  • ora-29878 : warning in the execution of ODCIINDEXTRUNCATE routine
  • ora-26575 : remote database does not support replication parallel propagation
  • ora-07803 : slpdtb: invalid packed decimal nibble
  • ora-28234 : key length too short
  • ora-12497 : maximum combined categories exceeds string
  • ora-01163 : SIZE clause indicates string (blocks), but should match header string
  • ora-10615 : Invalid tablespace type for temporary tablespace
  • ora-13118 : invalid node_id [string]
  • ora-12490 : DBHIGH cannot be lowered
  • ora-13065 : cannot delete a child layer with a parent layer
  • ora-22801 : invalid object row variable
  • ora-22609 : error string during initialization of FDO
  • ora-02284 : duplicate INCREMENT BY specifications
  • ora-37171 : dimension sources not specified
  • ora-30654 : missing DEFAULT keyword
  • ora-30373 : object data types are not supported in this context
  • ora-22891 : cannot have multiple columns in REF constraint
  • ora-06536 : IN bind variable bound to an OUT position
  • ora-16608 : one or more databases have warnings
  • ora-24146 : rule string.string already exists
  • ora-12408 : unsupported operation: string
  • ora-32006 : %s initialization parameter has been deprecated
  • Oracle Database Error Messages



    Oracle Database High Availability Any organization evaluating a database solution for enterprise data must also evaluate the High Availability (HA) capabilities of the database. Data is one of the most critical business assets of an organization. If this data is not available and/or not protected, companies may stand to lose millions of dollars in business downtime as well as negative publicity. Building a highly available data infrastructure is critical to the success of all organizations in today's fast moving economy.

    Well, the reason for above error is that i have taken the above script from a 11g database and running it on 10g database. 11g has bring some changes in password management. Below code is executed on 11g and user created successfully, which is expected result.